Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2024 - 08:00 BST
Scheduled
The BDG Advertiser portal and API will enter a maintenance window on Tuesday, the 6th of August, from 8 AM until 9 AM. During this time, we will implement several upgrades to our infrastructure, requiring the system to be offline. The Advertiser portal will be entirely unavailable. The Advertiser API will be partially operational, with only the /access-token and /adverts endpoints remaining accessible. During the maintenance window, other endpoints will return a 503 response. We encourage any API users to disable any lead submissions during the maintenance window, queue leads, and submit them from 9:30 AM onwards. This will avoid mass lead rejections or other disruptions. Please contact support via the usual channels if you require any further information.
Posted Jul 24, 2024 - 16:35 BST
This scheduled maintenance affected: Business Data Group (Advertiser API, Advertiser Portal).