Missing Certificates of Incorporation

Incident Report for Business Data Group

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 10:49 BST

Update

Unfortunately, the issue is still ongoing at Companies House despite the updates we received yesterday.

We are still in dialogue with Companies House and will provide an update in due course.
Posted Aug 21, 2024 - 17:07 BST

Update

Companies House has issued a fix for all future formations. These certificates should now be unaffected.

Their system is currently regenerating all affected certificates, but this process will likely run into the night.

We will run a process to poll, collect, and store all affected certificates tomorrow morning.

An update will be provided once this process has been completed.
Posted Aug 20, 2024 - 15:33 BST

Monitoring

We are aware that some companies are being incorporated without certificates of incorporation.

Currently, Companies House is returning corrupt documents for certain companies rather than valid certificates of incorporation.

This is an issue with Companies House's system and not something we have direct control over.

The issue has been flagged to Companies House, and we will be in open dialogue with them until a resolution is found.
Posted Aug 20, 2024 - 14:10 BST
This incident affected: eFiling (Companies House Communication).